Uploading Photos is now Allowed

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Wow, that was fun. Just did a test. Had to open the photo on the site first and then use that address. I don't see those windows with those choices but a direct link to the photo works.

Also, if the image is just embedded in the web page, then you right click on it and choose Copy Image Link and then just paste that into the Insert Image window.
 
Last edited:

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
11,837
Reaction score
1,107
Location
NJ (The nice part)
Guild Total
77
Hey Tom. Not sure I follow, and I don’t see your pics.
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Oh, sorry, G, maybe I wasn't clear. I just threw a few in a response to this post to see if they'd show up, but once they were in the post I just deleted. I grabbed them from the article about the Guild F-512 like this:



And then this one was embedded in the article, so I just right clicked and selected "Copy Image Address" and then threw it in the Insert Image" box.



And now I've closed that window and let's see how it happens, or IF it happens.
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Yup, it's getting the address for the photos from that article. I've since closed the article so I guess it's just grabbing it off the www. So that's something I could never do before. At least I don't think I could. So as long as that article is accessible they should show up, right? Sorry about the gap in time..... I fell asleep!!

They both are a web address and end in .jpg.... like this:

https://www.vintageguitar.com/wp-content/uploads/GUILD_F-512_04.jpg
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Was also wondering if i could do it off a Google search:



And sure enough, a Cessna 172 for sale!

I'm pretty sure I couldn't do this before, right? I just grabbed a random photo off a Google search and then right clicked on the selected image and copied the image address, then pasted it into the Insert Image address box. I don't remember being able to do this before, but the image address is in the right format to use, it seems.
 

Cougar

Senior Member
Joined
Nov 28, 2015
Messages
2,887
Reaction score
262
Location
North Idaho
Guild Total
3
Well, let me see if I can get this to work.....

Hmm. When I click the insert image button, I get "add from url" but I have no "from computer" choice.

Add from url works as usual....

 

fronobulax

Backup bassist, Frono and the Mod Squad
Joined
May 3, 2007
Messages
17,702
Reaction score
490
Location
Central Virginia, USA
Guild Total
5
Please read the rules in https://letstalkguild.com/ltg/showthread.php?201097-How-to-use-Attachments

If you need to play with the feature, PLEASE, stick to guitar related images and maybe even explain their significance. For the record "this is the vehicle I am going to buy to transport my Guilds" might be enough. Remember that this does make work for the Mods. As any good teacher will tell you it is easier to have firm discipline in the classroom and then relax it than it is to impose discipline on a class that has already become unruly.
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Which is why when Gary said he didn't follow, I did it for real with an explanation. The first times I just deleted the response instead of posting it. Didn't mean to upset the bossman, and now he's mad at me. Feel free to delete my posts above. If you need a serious explanation that's the Cessna 172 I use to run drugs across the border so I can afford my Guild guitars. Okay? Cougars Toyota may or may not have been involved in that operation, that's his story to tell.

We're just trying to figure this out. But don't worry, I'm done.......
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
11,837
Reaction score
1,107
Location
NJ (The nice part)
Guild Total
77
Try it again, please. I think I may have found what I did wrong.

I may relax that "only Guild-related" rule as this morning I think it will just be a pain for the mods and confusing for the userbase especially since Tom's pic wasn't actually stored here and we don't want to police linked pics.
 
Last edited:

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
I can just do it again in a PM which uses the same rules and software as posting on the forum, yes?? And I think maybe (by looking at the format of the link (.jpg) ) I may be doing something I was always able to do? Maybe I'm not testing it right......

So what do you want from me, and where do you want it...... I don't want another spanking.....
 
Last edited:

SFIV1967

Venerated Member
Joined
Nov 20, 2010
Messages
11,451
Reaction score
361
Location
Bavaria / Germany
Guild Total
7
@Gary: The new "From Computer" tab as in the picture below doesn't show up yet in "Insert Image", so something is still missing. It's only "Insert Image" "From URL" as always. Hence Tom got "confused".



Ralf
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
Yes, thank you Ralf!! I'm not getting that window or those choices!! I tried it several ways to see if it would come up but it didn't. Using Chrome.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
11,837
Reaction score
1,107
Location
NJ (The nice part)
Guild Total
77
There's something wrong for sure. I'm looking into it. I should have done more testing. <hangs head in shame>
 

davismanLV

Venerated Member
Joined
Mar 24, 2011
Messages
12,399
Reaction score
693
Location
U.S.A. : Nevada : Las Vegas
Guild Total
2
No worries, that's why we're here...... for bold experimentation before we explode into the next generation!!

Kurt's not getting that window or choices either, which he posted in the Attachments post.
 

walrus

Venerated Member
Joined
Dec 23, 2006
Messages
16,369
Reaction score
476
Location
Massachusetts
No "choice" for me either. But thank you for dong this, GAD! I have no trouble waiting - this is a huge improvement!

walrus
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
11,837
Reaction score
1,107
Location
NJ (The nice part)
Guild Total
77
No "choice" for me either. But thank you for dong this, GAD! I have no trouble waiting - this is a huge improvement!

walrus

I'd just like to make it clear that I haven't "dong" anything. :encouragement:
 

fronobulax

Backup bassist, Frono and the Mod Squad
Joined
May 3, 2007
Messages
17,702
Reaction score
490
Location
Central Virginia, USA
Guild Total
5
I may relax that "only Guild-related" rule
I'm OK with that. The existing standard was "does it bother/offend the moderators?" and that can still apply, especially if you can disable hosting here and displaying elsewhere.

And I did speak too soon. I did not realize people were having trouble with the instructions and so were focused on trying to help debug.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
11,837
Reaction score
1,107
Location
NJ (The nice part)
Guild Total
77
OK - I think I figured it out - please try again.

Note also that the screenshots I posted will vary by browser. My screenshots show Safari. For example here's the dialog for Firefox:

Screen Shot 2020-01-15 at 3.19.25 PM.jpg
 
Top