Things That Don't Work Right

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
13,491
Reaction score
3,123
Location
NJ (The nice part)
Guild Total
77
This is the place to let me know of something that doesn't work right. I'll start:

The old smilies are gone - can we get them back?
 

Nuuska

Senior Member
Joined
Jan 18, 2016
Messages
4,137
Reaction score
1,060
Location
Finland
Guild Total
8
Hello

Looks quite refreshing. So far I noticed, that I can not edit my posts afterwards - like I have often done while noticing some writing errors or typos.

But I do understand things are still on their way - so I'm not complaining - just lettin you know.
 

SFIV1967

Venerated Member
Joined
Nov 20, 2010
Messages
13,388
Reaction score
2,274
Location
Bavaria / Germany
Guild Total
7
As Nuuska also said, Edit and total Delete (as long as no reply) of posts not possible anymore for me.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
13,491
Reaction score
3,123
Location
NJ (The nice part)
Guild Total
77
The forum defaults to only being able to edit for 20 mins. While I may go back and set that to something like a week, I currently set it to unlimited.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
13,491
Reaction score
3,123
Location
NJ (The nice part)
Guild Total
77
Photos I have previously posted are suddenly much smaller?

walrus
I'll take a look. I had hard set the width to 800 pixels before. I need to find where that setting is now. :cool:
 

Cougar

Senior Member
Joined
Nov 28, 2015
Messages
3,309
Reaction score
643
Location
North Idaho
Guild Total
3
When I first enter the site, I have to "allow" a redirect.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
13,491
Reaction score
3,123
Location
NJ (The nice part)
Guild Total
77
When I first enter the site, I have to "allow" a redirect.
What browser are you using? This seems like a browser security feature (Chrome is famous for stuff like this), but here's a potential fix:

The root domain is https://letstalkguild.com
The forum is https://letstalkguild.com/ltg/

If you're going to the root domain, then you will be redirected to the forum. This has been the case for years, though, so I'm not sure why you're suddenly seeing it.

Also, if your bookmark has http://, please update it to https://
 

walrus

Venerated Member
Joined
Dec 23, 2006
Messages
18,090
Reaction score
1,625
Location
Massachusetts
You mentioned "conversations" instead of PM's. Where is that link?

Thanks!

walrus
 

walrus

Venerated Member
Joined
Dec 23, 2006
Messages
18,090
Reaction score
1,625
Location
Massachusetts
You mentioned "conversations" instead of PM's. Where is that link?

Thanks!

walrus
I think I got it - if you go to a user's profile, there's a button for "conversation". You just can't do it from the thread you are in, I don't think.

walrus
 

walrus

Venerated Member
Joined
Dec 23, 2006
Messages
18,090
Reaction score
1,625
Location
Massachusetts
I think I got it - if you go to a user's profile, there's a button for "conversation". You just can't do it from the thread you are in, I don't think.

walrus
Cripes! I'm quoting myself again! I'll give frono credit for this - he "conversationed" me, and the link to this tool is the little envelope at the top right after your username. Easy!
 
Last edited:

Mark WW

Member
Joined
Aug 5, 2006
Messages
628
Reaction score
62
Location
Floriduh
First thank you GAD. I am still getting many pages when I click on New Posts. The previous suggestion was to mark all Forums Read. That doesn't seem to work very well. Is there any way with this new site to return to just the truly new posts?
 

fronobulax

Bassist, GAD and the Hot Mess Mods
Joined
May 3, 2007
Messages
19,130
Reaction score
1,636
Location
Central Virginia, USA
Guild Total
5
First thank you GAD. I am still getting many pages when I click on New Posts. The previous suggestion was to mark all Forums Read. That doesn't seem to work very well. Is there any way with this new site to return to just the truly new posts?
I'm still trying to find the best way to navigate. So far I use the link New Posts and look at the ones of interest. I keep clicking new posts until there is nothing there I want to read and then I mark all threads as read.
 

GAD

Wrinkled Member
Staff member
Joined
Feb 11, 2009
Messages
13,491
Reaction score
3,123
Location
NJ (The nice part)
Guild Total
77
The "Mark Forums Read" works perfectly for me.

You say it doesn't work well, does that mean something other than "it doesn't work at all"?
 

walrus

Venerated Member
Joined
Dec 23, 2006
Messages
18,090
Reaction score
1,625
Location
Massachusetts
Here's a weird one for you, GAD - the spell checker thing doesn't seem to work .At least not normally. If I type what are clearly typos in a post they are not underlined, highlighted etc. Gotta proofread more!
 

DThomasC

Senior Member
Joined
Oct 10, 2014
Messages
1,283
Reaction score
178
Location
Finger Lakes, New York, USA
Here's a weird one for you, GAD - the spell checker thing doesn't seem to work .At least not normally. If I type what are clearly typos in a post they are not underlined, highlighted etc. Gotta proofread more!
Does it do that only on LTG? Spell checking is usually done by your browser; check the settings.
 

AcornHouse

Senior Member
Joined
May 22, 2011
Messages
7,678
Reaction score
477
Location
Bidwell, OH
Guild Total
30
I just noticed that we no longer see the number of posts under members’ icons when they post.
 
Top