Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Analyze This

  1. #11
    Interesting.

    Does it sound good even with chorus active?
    If it does, and since the noise is there even with the depth control on zero, I would guess that the chorus circuit itself is ok.

    There is a part connected to the chorus switching which I assume is an analog switch chip.
    Could there be noise injected via its control gate?
    Is the capacitor connected from control gate to ground ok?

    beinhard

  2. #12
    Quote Originally Posted by AcornHouse View Post
    From my amp tech:
    Quote Originally Posted by beinhard View Post
    Interesting.

    Does it sound good even with chorus active?
    If it does, and since the noise is there even with the depth control on zero, I would guess that the chorus circuit itself is ok.

    There is a part connected to the chorus switching which I assume is an analog switch chip.
    Could there be noise injected via its control gate?
    Is the capacitor connected from control gate to ground ok?

    beinhard
    Thanks guys. I'll take a look there.
    '70s: [ S70 | S300ADs ]
    '80s: [ X79-3 | X80s | X82 | X100 | X175 | S281 | BHM1 ]
    '80s: [ Detonator | Liberator + Elite | SF4 | AA ]
    '90s: [ S100 | X160 | X170 | X170T | SF3,5 | BB | NB | NB DX ]
    '90s: [ X2000 | X3000 | X4000s | DV72 | BHM1 | JF30-12 | Songbird ]
    '00s: [ SF3 | SF4 | B-90 | BB-90 | X160R | X500T | D55 ]
    '10s:
    [ Jetstar | R30 | D55 ]

    My Reviews: GADsGuilds.com

  3. #13
    Replaced the cap connecting to the to the analog switch chip and even sourced a NOS switch chip - no joy.

    Since the sound is present with all controls off, I have to imagine this is a power supply or power amp issue. Time to break out the oscope.
    '70s: [ S70 | S300ADs ]
    '80s: [ X79-3 | X80s | X82 | X100 | X175 | S281 | BHM1 ]
    '80s: [ Detonator | Liberator + Elite | SF4 | AA ]
    '90s: [ S100 | X160 | X170 | X170T | SF3,5 | BB | NB | NB DX ]
    '90s: [ X2000 | X3000 | X4000s | DV72 | BHM1 | JF30-12 | Songbird ]
    '00s: [ SF3 | SF4 | B-90 | BB-90 | X160R | X500T | D55 ]
    '10s:
    [ Jetstar | R30 | D55 ]

    My Reviews: GADsGuilds.com

  4. #14
    Hi

    Suppose there are higher voltages for the power amp and lower voltages for preamp.

    You started with replacing filter caps - assume they were in higher voltage part - +/- 40V or something.

    I suspect the +/- 12-15V rails are not stable and get crap from chorus oscillator.

    Just guessing - without schematics . . .
    First good guitar - GUILD Duane Eddy 400 - I was 3rd owner - still regret letting it go 25 years ago - used to have Artist Award and Starfire - no regrets here.
    Present guitars - all bought new - F50R 1975 - F512 1977 - F212CSB 1979 - OM-240CE 2018 - Schecter Startocaster
    Bought secondhand - B30SB fretless - RED Songbird - White Songbird - S-60D - D-125 - Gibson 3/4-size acoustic 1957 - Carmelo Gonzales nylon string - old Levin Lute

  5. #15
    '70s: [ S70 | S300ADs ]
    '80s: [ X79-3 | X80s | X82 | X100 | X175 | S281 | BHM1 ]
    '80s: [ Detonator | Liberator + Elite | SF4 | AA ]
    '90s: [ S100 | X160 | X170 | X170T | SF3,5 | BB | NB | NB DX ]
    '90s: [ X2000 | X3000 | X4000s | DV72 | BHM1 | JF30-12 | Songbird ]
    '00s: [ SF3 | SF4 | B-90 | BB-90 | X160R | X500T | D55 ]
    '10s:
    [ Jetstar | R30 | D55 ]

    My Reviews: GADsGuilds.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •